The Chrysler Minivan Fan Club Forums banner

1 - 20 of 147 Posts

·
Registered
Joined
·
522 Posts
Discussion Starter #1
Hello,

2 weeks ago I installed the factory remote start solution in my 2012er Touring. The installation took about 2 hours with programming.

The installation I have documented with pictures and text (German). Using the website translator in Chrome the website should be readable in English.

Adding Remote Start


Here you can see the installation as slideshow.

Adding Remote Start (only Slideshow)

Steffen
 

·
Registered
Joined
·
60 Posts
Don't want you to upset, but for remote start need:
1. Button switch under the hood;
2. Keyless FOBIK;
3. Dealer scanner.

AND NOTHING MORE!!!

Remote start EVERYONE has. It simply needs to activate the scanner.
Even the key is his to use, only need to glue on the inside element for contact closure.
We have a lot of cars did.
 

·
Registered
Joined
·
522 Posts
Discussion Starter #4
That's right. Each WIN has remote start. But without an external antenna the range is modest. In the WIN module should then also this DTC always appear:
B1A79 - remote start antenna circuit open or not connected

Steffen
 

·
Registered
Joined
·
522 Posts
Discussion Starter #6
Why only 15m, the difference is around 70m?

This is an excerpt from the TechAUTHORITY to this topic:
"The normal operating range (range) of the remote door unlocking (RKE), for vehicles for the U.S. market, is up to 20 m (66 feet) away from the vehicle. In vehicles for export markets, the normal range of the RKE transmitter (33 feet) up to 10 m away from the vehicle. In vehicles for the U.S. market, with the remote start system available as an option, the normal remote control range up to 91 meters (300 feet) is increased. Please note that the actual RKE transmitter range can be better or worse than indicated above. This may depend on the possible circumstances in the area, at certain times and places when a RKE transfer is attempted"

If the car is in front of our house, then it does not matter if an antenna is connected or not. The remote start works as well without.

But when my wife goes to work, then the car is even in front of the building, but to the office is about 70m. There, the remote start already stopped working. Now he does. It depends on the environment, whether you need the antenna or not.

Steffen
 

·
Registered
Joined
·
4 Posts
Hello boys,
can you help me please how to activate the remote start on my 2008 Grand Voyager (RT)? I have all installed (hood switch, antenna)
 

·
Super Moderator
Joined
·
6,263 Posts
So do other Dodge/Chrysler vehicles have remote start build in, just needing a hood switch and a CPU reprogramming? Seems like you could make decent money on the side if you are willing to spend $500 on a tool.
The advantage to computers controlling everything...
 

·
Registered
Joined
·
334 Posts
That's right. Each WIN has remote start. But without an external antenna the range is modest. In the WIN module should then also this DTC always appear:
B1A79 - remote start antenna circuit open or not connected

Steffen
Will this turn on the check engine light or just have that code always?
 

·
Registered
Joined
·
522 Posts
Discussion Starter #14
No, MIL don't come on. Posible that in newer WIN modules the DTC doesnt show. I activated remote start feature in some european Lancia Voyager with diesel and gasoline engine. I couldnt see the DTC B1A79 after activation.
 

·
Registered
Joined
·
334 Posts
No, MIL don't come on. Posible that in newer WIN modules the DTC doesnt show. I activated remote start feature in some european Lancia Voyager with diesel and gasoline engine. I couldnt see the DTC B1A79 after activation.
Thanks for the info. I am going to try and see if the dealer will activate it for me. I'll report if it works.
 

·
Registered
Joined
·
334 Posts
Thanks for the info. I am going to try and see if the dealer will activate it for me. I'll report if it works.
Well the dealer "activated" XBM, but it doesn't work. The lights don't even flash like they do if I try the button for the power doors (which my van doesn't have). So in case someone wanted to try it I wouldn't waste the money.
 

·
Registered
Joined
·
522 Posts
Discussion Starter #17
I have this activated on many cars without changing the WCM, also in european cars where remote start is not available.

If this dont work for you then there are 2 possible reasons

Reason 1 : Your car has'nt a hood ajar switch! You must add this (20-25$). The connector for this should be always built in.


Reason 2 : Your dealer has completed 66% of the necessary steps.

1. step: The dealer must add sales code XBM to the vin
2. step: Dealer must start "restore vehicle configuration" and after this step the most dealers think, thats all. But this is wrong.
3. step: DEALER MUST RESET THE WCM CONFIGURATION. Without this step remote start will NOT work, because the setting for Remote Start is still "FALSE" and not TRUE in the WCM. Your dealer can check this in the tab ECU Details --> Configuration of the WCM. If the setting for "remote start" shows "FALSE" then the dealer must do following: Go to WCM, Change to tab "Misc Function", start the Routine RESET ECU CONFIGURATION. He must now enter the 4-Digit vehicle Pin. After this step your WCM will show "TRUE" für remote start in the tab "ECU Details" --> "Configuration". The remote start will now

There is an official hands on from Chrysler for the Dealers.
https://mopar.chromedata.com/RichContent/CDJR/K6861201.pdf

The programming steps are described on page 2 (step 1 and step 2) and on page 28. Adding the hood ajar switch (if necessary) on page 3
 

·
Registered
Joined
·
334 Posts
I have this activated on many cars without changing the WCM, also in european cars where remote start is not available.

If this dont work for you then there are 2 possible reasons

Reason 1 : Your car has'nt a hood ajar switch! You must add this (20-25$). The connector for this should be always built in.


Reason 2 : Your dealer has completed 66% of the necessary steps.

1. step: The dealer must add sales code XBM to the vin
2. step: Dealer must start "restore vehicle configuration" and after this step the most dealers think, thats all. But this is wrong.
3. step: DEALER MUST RESET THE WCM CONFIGURATION. Without this step remote start will NOT work, because the setting for Remote Start is still "FALSE" and not TRUE in the WCM. Your dealer can check this in the tab ECU Details --> Configuration of the WCM. If the setting for "remote start" shows "FALSE" then the dealer must do following: Go to WCM, Change to tab "Misc Function", start the Routine RESET ECU CONFIGURATION. He must now enter the 4-Digit vehicle Pin. After this step your WCM will show "TRUE" für remote start in the tab "ECU Details" --> "Configuration". The remote start will now

There is an official hands on from Chrysler for the Dealers.
https://mopar.chromedata.com/RichContent/CDJR/K6861201.pdf

The programming steps are described on page 2 (step 1 and step 2) and on page 28. Adding the hood ajar switch (if necessary) on page 3

I bypassed the hood switch so that's not it. They also activated the fog lights and the backup camera. Both of those work so I was assuming they did it correctly but I could be wrong. They didn't seem to want to do it.

Also are you using the factory key? Or did you need to get a new one? (Basically I'm asking if the old key has the capacity to transmit the function. I took the rubber buttons off a remote that has remote start so they button is there. )
 

·
Registered
Joined
·
522 Posts
Discussion Starter #19
For fog lights and backup camera dealer don't must reset the WCM ECU configuration ... Both options needs a simple switch from "Not Set" to "Set" in Vehicle config 2 and "TIPM Configurable Outputs". But remote start is more complex. Remote Start needs to activate the hood ajar switch (TIPM configurable Inputs #B11) and etting "Remote start present" = Set in the vehicle config 1. The dealer makes this with adding the sales code XBM and "restore vehicle configuration". But if the dealer in addition don't reset the WCM configuration it will be never work...

Yes factory keys works, but you must modify the FOBIK a Little bit. You have written, that your lights do not flashing if you press the button. The new rubber button is not enough to activate the remote start button in your FOBIK. You must add a contact plate or buy a fobik case with remote start button (10$)
 

·
Registered
Joined
·
334 Posts
For fog lights and backup camera dealer don't must reset the WCM ECU configuration ... Both options needs a simple switch from "Not Set" to "Set" in Vehicle config 2 and "TIPM Configurable Outputs". But remote start is more complex. Remote Start needs to activate the hood ajar switch (TIPM configurable Inputs #B11) and etting "Remote start present" = Set in the vehicle config 1. The dealer makes this with adding the sales code XBM and "restore vehicle configuration". But if the dealer in addition don't reset the WCM configuration it will be never work...

Yes factory keys works, but you must modify the FOBIK a Little bit. You have written, that your lights do not flashing if you press the button. The new rubber button is not enough to activate the remote start button in your FOBIK. You must add a contact plate or buy a fobik case with remote start button (10$)

Thanks, I'll see if the dealer will reset the WCM for me. I know the rubber isn't enough to trigger the remote start, I'm using one that has the contacts from my old van fobik. Hopefully they will get it to work. Thanks for the help.
 
1 - 20 of 147 Posts
Top