New radio, no sound



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 9 of 9

Thread: New radio, no sound

  1. #1
    Join Date
    Jun 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    New radio, no sound

    Dear all,

    I am from Portugal and recently bought a Chrysler Voyager from 2002. I am very happy because is a great machine
    I have have changed the original radio to a new one but now I donīt get any sound and everything is well connected. I have read several messages about common problem but still donīt understand were is the problem.
    Itīs possible to clarify me about this issue?

    Thanks in advance!

    Regards,
    NOL

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Jul 2008
    Location
    Niles Il.
    Posts
    10,098
    Country: Users Country Flag
    Thanks
    57
    Thanked 495 Times in 457 Posts


    Did your van originally have the Infinity radio? Though I'm not sure what was available overseas.
    Candy the van. '98 Sport 3.8L 132,200 miles. Used trans at ~96k. Great piece of my life and a fine van.

    '69 GTO drop top
    www.facebook.com/people/Andy-Greif/1410438927

  4. #3
    Join Date
    Feb 2011
    Posts
    41
    Country: Users Country Flag
    Thanks
    2
    Thanked 1 Time in 1 Post


    Don't mean to jack your thread but I have the same year van (except its a T&C). Anyways my radio doesnt say Infinity anywhere on it but I do see it says "RDS" on it.

    I guess what my only question is would i have the same issues he is having? Just wondering before i start tearing it apart.
    02' T&C LX 3.3

  5. #4
    Join Date
    Jul 2009
    Location
    Tunkhannock, PA
    Posts
    430
    Country: Users Country Flag
    Thanks
    2
    Thanked 8 Times in 7 Posts


    The most common cause of a new radio with no sound, is having the "infinity" or the premium sound system in your van. Each of the speakers has it's own amplifier. Problem is, that an aftermarket radio won't be setup to tell the amplifiers to turn on. No amps turned on, no sound. Usually it's hooking up the blue "amplifier" or the blue/white "power antenna" wires to one of the wires on the original van side of the harness. I don't recall what color. There is several threads about how to power on the factory amplifiers. I'll do a bit of searching tonight when I have more time.
    2005 Kia Sorento LX 4x4 44,000mi
    2003 Chrysler T&C Limited 3.8l AWD 145,000mi Traded in 9/14/11
    2000 Dodge Stratus ES v6 179,000 sold 7/2011

  6. #5
    Join Date
    Jun 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Hi,

    Thanks!
    I am really a rookie on this subject...

    I know that on each speaker have an attached "object" Is this the "Infinity" amp?
    If I change all speakers I will not have this sound problem, correct?

    Thanks!

  7. #6
    Join Date
    Jul 2009
    Location
    Tunkhannock, PA
    Posts
    430
    Country: Users Country Flag
    Thanks
    2
    Thanked 8 Times in 7 Posts


    Quote Originally Posted by nol View Post
    Hi,

    Thanks!
    I am really a rookie on this subject...

    I know that on each speaker have an attached "object" Is this the "Infinity" amp?
    If I change all speakers I will not have this sound problem, correct?

    Thanks!
    That is your amps. Pretty nice setup if you ask me, although I would personally rather a central amp. You can replace all the speakers, and try to find out which wires are carrying the audio from your new radio to the speakers, OR you can look for which wires will kick those amps on . I haven't had a chance to look up the wiring for the van (I am running stock Infinity/DVD setup), but I had the same issue with my Stratus
    when I changed the radio. The car side of the harness needed one of the blue wires from the radio side.
    2005 Kia Sorento LX 4x4 44,000mi
    2003 Chrysler T&C Limited 3.8l AWD 145,000mi Traded in 9/14/11
    2000 Dodge Stratus ES v6 179,000 sold 7/2011

  8. #7
    Join Date
    Jul 2009
    Location
    Tunkhannock, PA
    Posts
    430
    Country: Users Country Flag
    Thanks
    2
    Thanked 8 Times in 7 Posts


    Ok, so not quite as easy as just connecting a wire in the dash behind the radio... But still pretty simple. You can run this from the blue or blue/white or red on the radio, or tap into any "switched" power. Make sure whatever source you choose, has 12v with the key on ACC, but NOTHING when the key is OFF. Otherwise, you will have a nice dead battery in the morning :-p

    http://forum.chryslerminivan.net/sho...et-stereo-help
    Post #3
    "The amp relay is in the Relay/Fuse box located under the hood. The amp relay is the one labeled NBS which stands for Name Brand Speakers.

    If you are trying to install an after market radio in a 2001 Chrysler Town and Country, you may notice that no sound comes from the speakers. This is because the single wire that is connected to the factory radio sends a signal to the Bus which tells the relay to turn on - powering the factory amp. I bypassed this by running a wire from the red Acc power wire on the radio to the relay. Connect the wire to pin number 87 on the relay. When standing in front of and facing the van, pin number 87 is the pin, on the NBS relay, which is closest to you and furtherst right"
    2005 Kia Sorento LX 4x4 44,000mi
    2003 Chrysler T&C Limited 3.8l AWD 145,000mi Traded in 9/14/11
    2000 Dodge Stratus ES v6 179,000 sold 7/2011

  9. #8
    Join Date
    Jun 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    THANK YOU SO MUCH FOR YOUR CLARIFICATION!!!
    Now I get the picture!

    Regards from Portugal!

  10. #9
    Join Date
    Apr 2009
    Location
    Bronx, New York City.
    Posts
    576
    Country: Users Country Flag
    Thanks
    44
    Thanked 13 Times in 13 Posts


    I would change the speakers but thats up to you.
    Silver 2002 Chrysler T&C EX 3.8
    Just hit 100,000 miles and counting.

+ Reply to Thread

Quick Reply Quick Reply

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts