Transmission making noise when in gear but drives normal?



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Transmission making noise when in gear but drives normal?

  1. #1
    Join Date
    Mar 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Transmission making noise when in gear but drives normal?

    I have a 99 Town and Country with a 3.3 engine. The transmission makes a noise very similar to the noise a bearing in and idler pulley or the ac compressor would make when its going out. It only makes this noise when the transmission is in gear or reverse. It otherwise drives normally. Anyone have any ideas what might be the cause? Thanks

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Jul 2008
    Location
    Niles Il.
    Posts
    10,098
    Country: Users Country Flag
    Thanks
    57
    Thanked 495 Times in 457 Posts


    Lol it really sounds like you are experiencing the common 3rd gen noise. They have a very distinct noise when at idle in gear that goes away in neutral or as soon as the gas is pressed.

    Is this noise a new development or been there forever? If it is new, then its not the common noise.
    Candy the van. '98 Sport 3.8L 132,200 miles. Used trans at ~96k. Great piece of my life and a fine van.

    '69 GTO drop top
    www.facebook.com/people/Andy-Greif/1410438927

  4. #3
    Join Date
    Mar 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Its new.... i think.... at least if its not new its louder now than it would have ever been before.

  5. #4
    Join Date
    Mar 2011
    Posts
    3
    Country: Users Country Flag
    Thanks
    0
    Thanked 0 Times in 0 Posts


    The engine is A 3.8 not a 3.3 thanks

  6. #5
    Join Date
    Apr 2007
    Location
    Southwest
    Posts
    4,453
    Country: Users Country Flag
    Thanks
    100
    Thanked 354 Times in 302 Posts


    It may be nothing but wouldn't hurt to check to make sure the fluid level is up to snuff? If it persists you could drop the pan and look for debrie. Any debrie beyond the fuzz on the magnets warrants consideration of a rebuild. While doing that change the fluid and filter. If you start experiencing hesitation/stalling/hard starting it could be the flex plate is cracked. The crank sensor takes its reading from the ring gear on the flex plate inside the tranny.
    Last edited by RIP; 03-28-2011 at 04:08 PM.
    ******** We took the time to answer your post. Please give us some time and post the fix. You'll help hundreds. ********

    **** Follow all prescribed safety procedures before attempting any repairs. If in doubt, refer to a maintenance manual. ****

    96 Gr Caravan LE 3.8, 208K miles
    07 Fusion / 06 RAV 4 / 06 Accord / 94 Camry

  7. #6
    Join Date
    Jan 2008
    Location
    Nova Scotia, Canada
    Posts
    13,957
    Country: Users Country Flag
    Thanks
    682
    Thanked 1,249 Times in 1,024 Posts


    Check your heat shields underneath to see if they might be giving you a low rattle at idle when under load. Also check your exhaust system for loose connections.
    I assume the noise isn't there in Park or Neutral, so your transmission pump should be okay.
    2007 GC SXT - Magnesium - S&G - 3.8L - 112,920 kms
    2002 GC Sport - Stone White - 3.3L - 311,200 kms
    2003 Jeep TJ Sport - 4.0L - 251,430 kms

  8. #7
    Join Date
    Sep 2012
    Location
    wainuiomata
    Posts
    11
    Country: Users Country Flag
    Thanks
    0
    Thanked 1 Time in 1 Post


    i have this noise aswell in a 99 3.3 voyager only there in gear not in park or neutral i take it that it is a common noise any clue what it is ??

  9. #8
    Join Date
    Aug 2012
    Posts
    580
    Country: Users Country Flag
    Thanks
    8
    Thanked 3 Times in 3 Posts


    Is that sound "bzzzzzzzz"? If it is, it's just the transmission shifting. The transmissions are shifted with a motor instead of hydraulically, and the motors in the 2nd and 3rd gens make that sound for some reason. But the 4th gen motors are refined so they wont buzz.
    Account inactive. You can delete it if you want to

  10. #9
    Join Date
    Sep 2012
    Location
    wainuiomata
    Posts
    11
    Country: Users Country Flag
    Thanks
    0
    Thanked 1 Time in 1 Post


    interesting that thay are motor shifted i didnt know that,like the first post said "The transmission makes a noise very similar to the noise a bearing in and idler pulley" sums it up well so not a buzz very definatly a bearing rumble type of sound but only in D or R goes away as soon as van is put in park or neutral

  11. #10
    Join Date
    Jan 2008
    Location
    Rhode Island
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Having same problem with 2002 3.3 grand caravan- I think it's new but your description sums it up exactly. Park or Neutral= quiet. Drive or Reverse= growling through floor pan (seems to be from passenger side footwell)

    I too am hoping it's not a big deal- but was hoping for a bit of reassurance from the forum!! BTW: 120k mi on the odometer. Just noticed noise at about 115k.

    Thank you!
    2002 DGC 3.3 2wd 70,000 mi
    1997 Saturn SL1 130,000 mi

+ Reply to Thread

Quick Reply Quick Reply

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts