Remote Start- Sometimes won't work???



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26

Thread: Remote Start- Sometimes won't work???

  1. #1
    Join Date
    Jun 2010
    Location
    IN DA MIDDLE
    Posts
    895
    Country: Users Country Flag
    Thanks
    54
    Thanked 283 Times in 227 Posts


    Angry Remote Start- Sometimes won't work???

    This morning the remote start on the van didn't want to work. This is like the 2nd or 3rd time it has done this. We're out of town and the van sat in the snow overnight so it's when I really could have used it!! I normally don't use it at home since I park in the garage.

    When I press the start button twice, it just honks once and does nothing. Normally it honks twice and starts. Any ideas? Does it throw a code when this happens that the dealer could read? I just tried it a few minutes ago and it started right up like normal.
    Current- 2013 Town & Country Limited- Fully Loaded- Billet Silver
    - Ziebarted, ARE Wheels, WeatherTech liners, Tinted, Dual Exhaust (R/T Style)

    Previous- 2010 Grand Caravan SXT 4.0- Loaded except Swivel and EB heater
    -Tinted out, Debadged, Resonator removed & stainless tip added, Receiver hitch

    Official member of OCD car owners club.

    http://forum.chryslerminivan.net/image.php?type=sigpic&userid=17818&dateline=137882  4193

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Jun 2009
    Location
    Jefferson City, TN
    Posts
    3,051
    Country: Users Country Flag
    Thanks
    356
    Thanked 253 Times in 204 Posts


    It can throw a code for that, and that code may not set the CEL. If the PCM detects low battery voltage, the remote start will not work either. Run it by a dealer and let them look at it. It may even have a software update for the issue.

    Do me one favor, next time the remote start does not function properly, try the other key. If that key works, tell that to the dealer.
    Jeff
    http://www.facebook.com/eddie.munster
    Current:
    2007 Grand Caravan/3.8L V6/103K mi/original 41TE
    2006 300C/5.7L HEMI V8/128/K mi/original W5A580
    2002 PT Cruiser/2.4L I4/139K mi/original 40TE
    1992 S-10/4.3L V6/249K mi/original 4L60E
    Previous minivans:
    1997 Grand Voyager SE/traded@192K mi/3.3L V6/original 41TE
    2003 Grand Caravan Sport/3.8L V6/traded@124K mi/original 41TE
    2007 T&C/3.8L V6/traded@44K mi/ original 41TE
    2010 T&C Touring/3.8L V6/the ex's@72K mi/original 62TE

  4. #3
    Join Date
    May 2010
    Location
    Ajax,Ontario in Canada
    Posts
    286
    Thanks
    24
    Thanked 23 Times in 19 Posts


    How much fuel? if it is under a quarter or so it won't fire up.

    Dad's Ride 2010 Silver SXT4.0L 98500kms
    Son's Ride 2012 Ford Focus HB LEMON SOON TO BE BOUGHT BACK BY FORD~~~~Week of April 21st!

  5. #4
    Join Date
    Jan 2010
    Posts
    191
    Country: Users Country Flag
    Thanks
    15
    Thanked 9 Times in 8 Posts


    Also will only allow two remote consecutive starts with the fob.
    DONE HERE

  6. #5
    Join Date
    Jun 2010
    Location
    IN DA MIDDLE
    Posts
    895
    Country: Users Country Flag
    Thanks
    54
    Thanked 283 Times in 227 Posts


    Quote Originally Posted by jgbat View Post
    It can throw a code for that, and that code may not set the CEL. If the PCM detects low battery voltage, the remote start will not work either. Run it by a dealer and let them look at it. It may even have a software update for the issue.

    Do me one favor, next time the remote start does not function properly, try the other key. If that key works, tell that to the dealer.
    Good info. If it does it again, I will try the other key. Thanks!

    Quote Originally Posted by 2010SXT4.0L View Post
    How much fuel? if it is under a quarter or so it won't fire up.
    About half tank so that should be good.


    Quote Originally Posted by naben View Post
    Also will only allow two remote consecutive starts with the fob.
    This was the first try.
    Current- 2013 Town & Country Limited- Fully Loaded- Billet Silver
    - Ziebarted, ARE Wheels, WeatherTech liners, Tinted, Dual Exhaust (R/T Style)

    Previous- 2010 Grand Caravan SXT 4.0- Loaded except Swivel and EB heater
    -Tinted out, Debadged, Resonator removed & stainless tip added, Receiver hitch

    Official member of OCD car owners club.

    http://forum.chryslerminivan.net/image.php?type=sigpic&userid=17818&dateline=137882  4193

  7. #6
    Join Date
    May 2010
    Location
    Ajax,Ontario in Canada
    Posts
    286
    Thanks
    24
    Thanked 23 Times in 19 Posts


    Looks like there could be problems.... half a tank was plenty I think I have started below 1/4 if gas light is on it is a no go

    Dad's Ride 2010 Silver SXT4.0L 98500kms
    Son's Ride 2012 Ford Focus HB LEMON SOON TO BE BOUGHT BACK BY FORD~~~~Week of April 21st!

  8. #7
    Join Date
    Jun 2010
    Location
    IN DA MIDDLE
    Posts
    895
    Country: Users Country Flag
    Thanks
    54
    Thanked 283 Times in 227 Posts


    Has been working fine the past couple days but this morning it didn't want to work again. I asked the wife to try her key fob but she didn't have it. Gee, why would you bring a spare key when we're 9 hours from home?
    Current- 2013 Town & Country Limited- Fully Loaded- Billet Silver
    - Ziebarted, ARE Wheels, WeatherTech liners, Tinted, Dual Exhaust (R/T Style)

    Previous- 2010 Grand Caravan SXT 4.0- Loaded except Swivel and EB heater
    -Tinted out, Debadged, Resonator removed & stainless tip added, Receiver hitch

    Official member of OCD car owners club.

    http://forum.chryslerminivan.net/image.php?type=sigpic&userid=17818&dateline=137882  4193

  9. #8
    Join Date
    Jun 2009
    Location
    Jefferson City, TN
    Posts
    3,051
    Country: Users Country Flag
    Thanks
    356
    Thanked 253 Times in 204 Posts


    Quote Originally Posted by Spong View Post
    Has been working fine the past couple days but this morning it didn't want to work again. I asked the wife to try her key fob but she didn't have it. Gee, why would you bring a spare key when we're 9 hours from home?
    I know it may seem silly that I want you to try the other fob. But knowing if the 2nd fob performs properly when the 1st fob don't will be a VERY valuable piece of information for your dealer when you take it in for service.
    Jeff
    http://www.facebook.com/eddie.munster
    Current:
    2007 Grand Caravan/3.8L V6/103K mi/original 41TE
    2006 300C/5.7L HEMI V8/128/K mi/original W5A580
    2002 PT Cruiser/2.4L I4/139K mi/original 40TE
    1992 S-10/4.3L V6/249K mi/original 4L60E
    Previous minivans:
    1997 Grand Voyager SE/traded@192K mi/3.3L V6/original 41TE
    2003 Grand Caravan Sport/3.8L V6/traded@124K mi/original 41TE
    2007 T&C/3.8L V6/traded@44K mi/ original 41TE
    2010 T&C Touring/3.8L V6/the ex's@72K mi/original 62TE

  10. #9
    Join Date
    Jun 2010
    Location
    IN DA MIDDLE
    Posts
    895
    Country: Users Country Flag
    Thanks
    54
    Thanked 283 Times in 227 Posts


    Quote Originally Posted by jgbat View Post
    I know it may seem silly that I want you to try the other fob. But knowing if the 2nd fob performs properly when the 1st fob don't will be a VERY valuable piece of information for your dealer when you take it in for service.


    No, doesn't seem silly at all.
    Current- 2013 Town & Country Limited- Fully Loaded- Billet Silver
    - Ziebarted, ARE Wheels, WeatherTech liners, Tinted, Dual Exhaust (R/T Style)

    Previous- 2010 Grand Caravan SXT 4.0- Loaded except Swivel and EB heater
    -Tinted out, Debadged, Resonator removed & stainless tip added, Receiver hitch

    Official member of OCD car owners club.

    http://forum.chryslerminivan.net/image.php?type=sigpic&userid=17818&dateline=137882  4193

  11. The Following User Says Thank You to Spong For This Useful Post:

    jgbat (12-26-2010)

  12. #10
    Join Date
    May 2010
    Posts
    19
    Thanks
    0
    Thanked 1 Time in 1 Post


    ok..this might be obvious

    I believe the remote start will not work if the vehicle is unlocked. I know I have accidently unlocked the van, then tried the remote start and it only beeps once and does not activate. When I pressed the lock button and then tried the remote start...voila...it works. Just a thought......
    2010 T&C Limited.....Blackberry Metallic. Very nice!

+ Reply to Thread

Similar Threads

  1. Remote Start Help
    By jusmisdit in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 10
    Last Post: 02-14-2010, 03:47 PM
  2. driv side door lock won't work with remote
    By pippo in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 5
    Last Post: 11-26-2009, 07:28 AM
  3. Remote start doesn't work
    By dschwake in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 4
    Last Post: 06-19-2009, 04:56 PM
  4. Remote Start
    By vlipke in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 6
    Last Post: 06-09-2005, 12:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts