Trouble engaging reverse



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Trouble engaging reverse

  1. #1
    Join Date
    Sep 2003
    Posts
    115
    Thanks
    0
    Thanked 6 Times in 3 Posts


    Trouble engaging reverse

    My rebuilt tranny on my 05 GC SXT (which is now out of warranty)

    Now that it has gotten colder, when the car sits( after work) it wil not go into reverse. If I rev the engine, let it return to idle it goes into R just fine and works like new. It shifts fine- works great

    Fluid only has 14k on it, level is perfect.

    Any ideas?

    The tranny shop that did the rebuild is hopless- going back is not an option

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Mar 2010
    Location
    Bethlehem, PA
    Posts
    285
    Country: Users Country Flag
    Thanks
    24
    Thanked 19 Times in 19 Posts


    time for a new filter, I think the filter is clogged

  4. #3
    Join Date
    Dec 2007
    Location
    Missouri
    Posts
    49
    Thanks
    7
    Thanked 1 Time in 1 Post


    Are you sure they used ATF-4 ? Why was the trans rebuilt? A catastrophic failure could leave particles and chunks of things floating around. Maybe something is hung in the valve body. But I'd start with the fluid and a filter.
    01 G.C. 98000 Miles. 3.3litre

  5. #4
    Join Date
    Jun 2009
    Location
    Jefferson City, TN
    Posts
    3,051
    Country: Users Country Flag
    Thanks
    356
    Thanked 253 Times in 204 Posts


    If the tranny shop didn't flush the fluid lines and cooler, you could be in for more costly transmission issues. Hopefully that's not the issue...
    Jeff
    http://www.facebook.com/eddie.munster
    Current:
    2007 Grand Caravan/3.8L V6/103K mi/original 41TE
    2006 300C/5.7L HEMI V8/128/K mi/original W5A580
    2002 PT Cruiser/2.4L I4/139K mi/original 40TE
    1992 S-10/4.3L V6/249K mi/original 4L60E
    Previous minivans:
    1997 Grand Voyager SE/traded@192K mi/3.3L V6/original 41TE
    2003 Grand Caravan Sport/3.8L V6/traded@124K mi/original 41TE
    2007 T&C/3.8L V6/traded@44K mi/ original 41TE
    2010 T&C Touring/3.8L V6/the ex's@72K mi/original 62TE

  6. #5
    Join Date
    Sep 2003
    Posts
    115
    Thanks
    0
    Thanked 6 Times in 3 Posts


    they claimed they used atf 4+.- don't trust them for anything but they do a huge volume. They have a good rep- don't know how..

    At any rate- the solenoid pack is now leaking at the gasket. For $100 I will install a new solenoid pack since I need to replace the gasket any way. Any difference btwn Borg Warner & Dorman? I can't find any info on Dorman.

    Thanks

  7. #6
    Join Date
    Jul 2008
    Location
    Niles Il.
    Posts
    10,106
    Country: Users Country Flag
    Thanks
    57
    Thanked 495 Times in 457 Posts


    I think the solenoid pack was not replaced. That would be my first suspicion if the fluid looked good.
    Candy the van. '98 Sport 3.8L 132,200 miles. Used trans at ~96k. Great piece of my life and a fine van.

    '69 GTO drop top
    www.facebook.com/people/Andy-Greif/1410438927

  8. #7
    Join Date
    Sep 2003
    Posts
    115
    Thanks
    0
    Thanked 6 Times in 3 Posts


    yes- fluid looks good and is only 14k old. Ordered a BW solenoid- $99 delivered to my door. I'll give it a try. I will take the old one apart- see if any screens are clogged.

  9. #8
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    Quote Originally Posted by patrick30 View Post
    they claimed they used atf 4+.- don't trust them for anything but they do a huge volume. They have a good rep- don't know how..

    At any rate- the solenoid pack is now leaking at the gasket. For $100 I will install a new solenoid pack since I need to replace the gasket any way. Any difference btwn Borg Warner & Dorman? I can't find any info on Dorman.

    Thanks
    Dorman is Borg-Warner, they all are. Mine said Dorman on the box, Borg on the paperwork.

    PS..hope it helps. A new pack smoothed out a rough shift from 1st to second I had. Do change the fluid and filter with ATF+4, also.
    Last edited by sideburns2009; 11-26-2010 at 10:33 PM.
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

  10. #9
    Join Date
    Sep 2003
    Posts
    115
    Thanks
    0
    Thanked 6 Times in 3 Posts


    swapped out the solenoid tonight. Repair shop used a felt gasket & not sure it was the right one- pattern did not match the solenoid @#$%-!!!!

    I had to remove the cooling lines in order to remove the speed sensor so I could get a good shot at the middle bolt- was on good.

  11. #10
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    Quote Originally Posted by patrick30 View Post
    swapped out the solenoid tonight. Repair shop used a felt gasket & not sure it was the right one- pattern did not match the solenoid @#$%-!!!!

    I had to remove the cooling lines in order to remove the speed sensor so I could get a good shot at the middle bolt- was on good.
    The new solenoid should have come with the proper gasket. Did it not?
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

+ Reply to Thread

Similar Threads

  1. 1997 T&C Fans not engaging!!! HELP PLZ!! LOL
    By tahopp in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 16
    Last Post: 08-03-2010, 05:15 PM
  2. A/C clutch not engaging
    By psychic_mechanic in forum 2nd Generation Chrysler Minivans: 1991-1995
    Replies: 3
    Last Post: 07-16-2010, 10:14 PM
  3. A/C clutch engaging in freezing weather?
    By FrogNoggin in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 11
    Last Post: 12-05-2009, 10:13 PM
  4. Tranny not engaging after sitting for a year!
    By zpolovin in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 4
    Last Post: 02-20-2009, 05:41 PM
  5. 99 ply,outh grand voyager tranny not engaging
    By Rob in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 8
    Last Post: 12-27-2008, 07:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts