Transmission wont shift out of 2nd gear



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23

Thread: Transmission wont shift out of 2nd gear

  1. #1
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Transmission wont shift out of 2nd gear

    I have a 2001 Chrysler Town & Country mini van, It will not shift out of 2nd gear, as a matter in fact it starts in 2nd gear. Reverse works fine. I just changed the filter and fluid with atf+4, and replaced the shift solenoid. Just a guess. It still does not work. Any other suggestions?:

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    Is the check engine light on? Does your speedometer work?
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

  4. #3
    Join Date
    Jan 2007
    Posts
    72
    Thanks
    0
    Thanked 2 Times in 2 Posts


    What you describe is the "limp in mode" that your transmission uses when you have a problem. Unfortunately changing the fluid is unlikely to fix the problem. You will likely need to take it in for service.

  5. #4
    Join Date
    Oct 2008
    Location
    Arizona, USA, and Elsewhere
    Posts
    3,502
    Country: Users Country Flag
    Thanks
    14
    Thanked 10 Times in 10 Posts


    These tranny's are "SMART" and can be scanned by any tranny shop. So, select 2 or more tranny shops and ask to get it scanned, get copies of the scans (printouts) and let us know what it says. May be something as simple as a bad wire, or corroded connector.
    1990 Plymouth Grand Voyager LE 3.3L LWB-- 207,000 miles and counting ......
    333,134.21 kilometers, for you metric buffs ......
    For Sale - Make Offer


  6. #5
    Join Date
    Oct 2008
    Location
    Now, LA - Lower Alabama (SE corner)
    Posts
    2,435
    Thanks
    36
    Thanked 63 Times in 55 Posts


    Be sure your radiator oil cooler is clear, if it will not pass enough fluid, it may not shift properly, but you have to tell us more. What motivated your changing fluid, sol, filter? Was it doing this before that moved you to change it? What model tranny and engine? Codes? 1st and reverse used to work on the same band, others on a different band. I believe that limp in is 2nd and reverse, but I could be wrong. Sounds like limp in mode, have you tried disconnecting the battery for 15 minutes or so and starting over?
    2005 T&C Ltd 3.8 69k
    2000 Caravan 2.4l
    1990 Grand Caravan 3.3 149,000 owned 15yrs 4 trannies
    1990 Dynasty 3.0 120k 1 tranny 4yrs
    1981 Dodge Aries 2.6 only new car I ever bought 225k orig 11yrs
    1966 Dodge Coronet 440 Wagon, way old 1 yr. 135$ (Had to borrow it at the bank!)
    1964 Simca 1000 (bought for $10 rebored) 50k 4yrs
    1965 Ply Valiant V8 85k
    1964 Ply Valiant Wagon slant 6 200k 1 qt/200 miles
    1969 Corvair convertible 4 carb

  7. #6
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    I'm still sticking to is the check engine light on and whether or not the speedometer is working. A lot of transmission related codes can be set to the PCM as a P0 code and retrieved with the key dance method or a scanner at autozone. Like input or output speed sensors and such. There will also be a PO code set to the PCM if there is a code present in the TCM, it says "transmission fault code set" or something along those lines, which turns on the check engine light as well.
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

  8. #7
    Join Date
    Apr 2009
    Location
    Empire State
    Posts
    3,192
    Country: Users Country Flag
    Thanks
    199
    Thanked 276 Times in 244 Posts


    make sure your TCM relay is in place (and 100% functional) and the wiring and plug on the solenoids is clean and tight... pull the IOD fuse for 10min and try again

    if that does not help,
    get it scanned for codes, and have "quick learn" performed on it if no faults are found..

    Whenever changing the solenoid assy, you should have the CVI's reset as wrong values can reek havoc on tranny operation
    relevant vehicle: '05 -=C=- T&C Ltd @~110K

  9. #8
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    You would only reset CVI's if the clutches were actually replaced with new ones. They have nothing to do with the solenoid pack.
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

  10. #9
    Join Date
    Apr 2009
    Location
    Empire State
    Posts
    3,192
    Country: Users Country Flag
    Thanks
    199
    Thanked 276 Times in 244 Posts


    Quote Originally Posted by sideburns2009 View Post
    You would only reset CVI's if the clutches were actually replaced with new ones. They have nothing to do with the solenoid pack.
    it's up to the person who's changing out the solenoid assy, but I'm not making this up..
    Quote Originally Posted by FSM
    REMOVAL
    NOTE: If solenoid/pressure switch assembly is
    being replaced, the ªQuick-Learnº procedure must
    be performed.
    (Refer to 8 - ELECTRICAL/ELEC-
    TRONIC CONTROL MODULES/TRANSMISSION
    CONTROL MODULE - STANDARD PROCEDURE)
    relevant vehicle: '05 -=C=- T&C Ltd @~110K

  11. #10
    Join Date
    Nov 2008
    Location
    Southaven, MS
    Posts
    2,923
    Country: Users Country Flag
    Thanks
    118
    Thanked 88 Times in 73 Posts


    Quote Originally Posted by atoman View Post
    it's up to the person who's changing out the solenoid assy, but I'm not making this up..
    Yes, a quick learn can be recommended, not necessarily required and most people here who have replaced their pack haven't had it done, with no issue afterwards. Not a CVI (clutch volume index) reset. That (quick learn) is just a "help" or "boost" for the fuzzy logic that learns how we drive and shifts smoother afterwards. It provides temporary smoother shifts until how it's driven is actually relearned by the TCM itself. I didn't do a quick learn on my van when I changed the solenoid pack. The gears held out a little longer than they did before and it did shift different, but only for about 2-3 weeks. Nothing out of the ordinary, like when the van is/was new. Besides, it had limp-mode before the solenoid pack was changed, it was changed to attempt to fix the limp-mode.

    It could be as simple as input or output speed sensors, which would set a check engine code and one of the 2 would cause the speedo to fail as well, hence my original questions.
    2001 Infiniti i30 3.0 DOHC V6: VQ30DE 177,000 miles; 1999 Nissan Altima GLE KA24 168,000 Miles
    1997 Dodge Ram 1500 SLT Laramie 5.9 46RE, 182,000 Miles
    Prev. 97 T&C LXi 184k 3.8, 94 T&C 3.8 156k Miles, 93 GV LE 3.3 123k

+ Reply to Thread

Similar Threads

  1. wont shift out of first gear?!?
    By Justin in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 23
    Last Post: 07-05-2013, 08:14 AM
  2. Help mini van transmission will up shift/down shift then wont up shift unless shut of
    By Ms54Coupe in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 13
    Last Post: 12-28-2010, 11:59 AM
  3. Hard shift into first gear
    By 97voyager in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 1
    Last Post: 08-21-2010, 09:31 PM
  4. Van wont stay running in gear and Reset Computer?
    By agunslinger in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 9
    Last Post: 05-19-2010, 08:06 AM
  5. Whining with A/C + gear shift...
    By Jon7289 in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 2
    Last Post: 04-19-2009, 08:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts