Key FOB Not Working



ChryslerMiniVan.net is the premier Chrysler Minivan Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 43

Thread: Key FOB Not Working

  1. #1
    Join Date
    Mar 2006
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Key FOB Not Working

    Hi Everyone,

    One of my Key FOB's stopped working.

    Is there a way of re-"flashing" it or something?

    Thanks....

    ___________________________

    '08 Town and Country LTD 4.0L
    7200 Miles
    Brilliant Black w/ grey leather and suede inserts
    MyGig, NAV, VES, Trailer tow, Power 3rd Row
    Sunroof and Swivel n' Go

  2. Remove Advertisements
    Chrysler Minivan Forums
    Advertisements
     

  3. #2
    Join Date
    Mar 2008
    Location
    Fort McMurray, Alberta
    Posts
    947
    Thanks
    0
    Thanked 1 Time in 1 Post


    Obvious question here...did you check / replace the battery?
    '08 Town and Country LTD 4.0L
    Built Sept. 2007, took delivery Dec. 2007
    STATUS: Returned March 1, 2010
    48,500 kms on the odo
    Brilliant Black w/ grey leather and suede inserts
    MyGig, NAV, VES, Trailer tow, Power 3rd Row
    Sunroof and Swivel n' Go

  4. #3
    Join Date
    Mar 2006
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts


    I've only had it for 8 months.

    Why would the battery be dead so soon?

    I'll check it out though...

  5. #4
    Join Date
    Mar 2008
    Location
    Fort McMurray, Alberta
    Posts
    947
    Thanks
    0
    Thanked 1 Time in 1 Post


    Quote Originally Posted by steve12 View Post
    I've only had it for 8 months.

    Why would the battery be dead so soon?

    I'll check it out though...
    Well, to be honest, you don't know where that FOB has been? LOL

    Seriously though, the battery put in may have only been half strength. Who knows...it might be worth a try.

    Also, does the other FOB work? Did something happen that made this one stop working? Dead battery on car..or something else?
    '08 Town and Country LTD 4.0L
    Built Sept. 2007, took delivery Dec. 2007
    STATUS: Returned March 1, 2010
    48,500 kms on the odo
    Brilliant Black w/ grey leather and suede inserts
    MyGig, NAV, VES, Trailer tow, Power 3rd Row
    Sunroof and Swivel n' Go

  6. #5
    Join Date
    Mar 2006
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts


    I'm going to try swapping the battery from my working one tomorrow.

    The other one works fine. Nothing happened to cause it to go dead.

    It's been working intermittently for the last few months.

    Thanks.....

  7. #6
    Join Date
    Dec 2007
    Location
    Ontario, Canada
    Posts
    307
    Thanks
    0
    Thanked 0 Times in 0 Posts


    one of mine just died
    i just started using the spare.
    i figured. there is 14 months or less left to the lease.
    let them worry about it.

    2008 T&C LTD
    MyGig Nav, 2 LCDs, Captain Chairs 2nd row.
    power 3rd, tow pkg, sunroof.. loaded options that will never get used. MSRP $50,500 (thats the joke)

  8. #7
    Join Date
    Apr 2008
    Location
    New England, USA
    Posts
    1,659
    Thanks
    20
    Thanked 13 Times in 10 Posts


    In my opinion, if the RKE fobs require a battery to start the vehicle, then they are a serious liability. What if you were are some far-away place when it decides to die?

    Add to that, the owners manual says "The Valet Key allows for entry into the vehicle should the battery in the vehicle or the RKE transmitter go dead".

    OK, that's nice, but if you need the battery to start the vehicle then your valet key just gets you out of the rain and provide you access to the spare CR2032 battery you thankfully left in the glove box.

    Or...

    Perhaps the battery is only for powering the remote door locks and other buttons, and the battery is not needed to start the vehicle at all. I might try to remove the battery and try it, just to see.

    By the way, the manual also says the expected life for the RKE battery is 3 years.


    Replacing the RKE Transmitter Battery
    The recommended replacement battery is one CR2032
    battery.
    [...]
    If your RKE transmitter fails to operate from a normal
    distance, check for these two conditions.
    1. A weak battery in the RKE transmitter. The expected
    life of the battery is approximately three years.
    2. Closeness to a radio transmitter such as a radio station
    tower, airport transmitter, and some mobile or CB radios.
    2009 Dodge Grand Caravan SXT (3.8L), Light Sandstone Metallic, 125K miles
    2005 Volvo XC70, 160K miles

    Previous van: 2002 Chrysler T&C, eX (3.8L)

  9. #8
    Join Date
    Feb 2008
    Location
    San Jose, CA
    Posts
    727
    Thanks
    0
    Thanked 17 Times in 9 Posts


    Quote Originally Posted by jgiurleo View Post
    By the way, the manual also says the expected life for the RKE battery is 3 years.
    Sometimes you can get a bad battery. I've even gotten an occasional dud in a brand new package of good old "Made in the USA" Evereadys. Not often, but it has happend.
    2011 T & C Limited - White Gold/ - Dark Frost Beige/Medium Frost Beige
    Every option except Towing Package
    > 7,000 miles (had 1 on the odometer at delivery)

  10. #9
    Join Date
    Apr 2008
    Location
    New England, USA
    Posts
    1,659
    Thanks
    20
    Thanked 13 Times in 10 Posts


    Quote Originally Posted by jgiurleo View Post
    Perhaps the battery is only for powering the remote door locks and other buttons, and the battery is not needed to start the vehicle at all. I might try to remove the battery and try it, just to see.
    I tried it, and it the vehicle started without the battery in the fob. The battery IS only for the button controls on the fob itself. This is good news.

    Steve12, I would take it to the dealer for warranty service.
    2009 Dodge Grand Caravan SXT (3.8L), Light Sandstone Metallic, 125K miles
    2005 Volvo XC70, 160K miles

    Previous van: 2002 Chrysler T&C, eX (3.8L)

  11. #10
    Join Date
    Feb 2009
    Posts
    66
    Thanks
    2
    Thanked 0 Times in 0 Posts


    My second fob quit too.

    It will still start the vehicle.

    I changed the battery.

    That did not fix it.

    The other one works just fine.

    OK, let's start over.
    2008 Grand Caravan SXT
    2007 Jeep Wrangler Unlimited
    1978 Jeep CJ-7

+ Reply to Thread

Quick Reply Quick Reply

Similar Threads

  1. AWD not working
    By tonymacchiaroli in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 21
    Last Post: 04-24-2012, 02:08 AM
  2. Instrument cluster was working sporadically, now stopped working all together.
    By jimmy154 in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 11
    Last Post: 10-12-2010, 08:57 PM
  3. ABS not working
    By GrandCaravan in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 8
    Last Post: 12-11-2009, 02:59 AM
  4. a/c not working
    By MINI KING in forum 3rd Generation Chrysler Minivans: 1996-2000
    Replies: 19
    Last Post: 07-10-2009, 12:51 AM
  5. AC not working
    By bgparsons in forum 4th. Generation Chrysler Minivans: 2001-2007
    Replies: 2
    Last Post: 06-03-2008, 07:18 PM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts